Delayed CSV data exports for 2023-06-05
Incident Report for Tardis.dev
Resolved
This incident has been resolved.
Posted Jun 07, 2023 - 05:43 UTC
Update
Exports finished for:
kraken
crypto-com

Still pending exports:
kucoin
gate-io

ETA 8PM UTC.
Posted Jun 06, 2023 - 15:21 UTC
Update
Exports finished for:
okex
bybit-options
bitfinex
delta
bybit

Still pending exports:
kraken
kucoin
gate-io
crypto-com
Posted Jun 06, 2023 - 14:02 UTC
Monitoring
Following exchanges CSV exports are still pending:
okex
huobi
bitfinex
kraken
bybit
bybit-options
kucoin
delta
gate-io
crypto-com

Remaining exchanges exports finished.
Posted Jun 06, 2023 - 11:10 UTC
Update
Current ETA is 11AM UTC.
Posted Jun 06, 2023 - 05:07 UTC
Investigating
We are currently investigating this issue.
Posted Jun 06, 2023 - 04:34 UTC
This incident affected: Downloadable CSV files (Export progress).