Delayed CSV Exports
Incident Report for Tardis.dev
Resolved
This incident has been resolved.
Posted Sep 22, 2021 - 13:39 UTC
Update
coinbase finished
Posted Sep 22, 2021 - 12:55 UTC
Monitoring
Delay affects coinbase and okex, both CSV exports for 2021-09-21 should finish in next ~4 hours (by 12 UTC today).
Posted Sep 22, 2021 - 07:28 UTC
This incident affected: Downloadable CSV files (Export progress).