/exchanges/:exchange and /instruments APIs outage

Incident Report for Tardis.dev

Resolved

This incident has been resolved.
Posted Feb 06, 2025 - 09:26 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 06, 2025 - 08:59 UTC

Monitoring

this is due to "Cloudflare R2 Availability Issues" https://www.cloudflarestatus.com/incidents/pgz7g5xlpxzr
Posted Feb 06, 2025 - 08:59 UTC
This incident affected: Instrument metadata API.