Delayed CSV data exports for 2023-02-28 for multiple exchanges
Incident Report for Tardis.dev
Resolved
This incident has been resolved.
Posted Feb 29, 2024 - 18:25 UTC
Update
exports finished already for:
- coinbase
- binance
- binance-futures
- okex
- okex-swap
Posted Feb 29, 2024 - 09:21 UTC
Monitoring
affected exchanges:
- coinbase
- binance
- binance-futures
- okex
- okex-swap
- kucoin
- kucoin-futures
Posted Feb 29, 2024 - 06:15 UTC
This incident affected: Downloadable CSV files (Export progress).