API outage due to Broad Cloudflare service outages

Incident Report for Tardis.dev

Resolved

workaround was implemented and deployed.
Posted Jun 12, 2025 - 20:27 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 12, 2025 - 19:50 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 12, 2025 - 19:49 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2025 - 19:37 UTC

Identified

Posted Jun 12, 2025 - 19:28 UTC
This incident affected: Downloadable CSV files (Downloads API) and Raw Market Data API, Instrument metadata API.