Cloudflare is down...
Incident Report for Tardis.dev
Resolved
seem like cloudflare fixed it
Posted Jun 21, 2022 - 07:30 UTC
Monitoring
Cloudflare is down in many regions and that is affecting tardis APIs and data collection for exchanges that are using Cloudflare

https://www.cloudflarestatus.com/incidents/xvs51y9qs9dj
Posted Jun 21, 2022 - 07:18 UTC
This incident affected: Raw Market Data API, Instrument metadata API, and Backend Market Data Collection Services.