Poloniex exchange data not available due to maintenance and turning off their existing API
Incident Report for Tardis.dev
Resolved
new poloniex API is fully supported now
Posted Aug 08, 2022 - 16:14 UTC
Update
backend data collection was updated to work with new API.
Posted Aug 02, 2022 - 16:19 UTC
Identified
Working on migrating to new API

See https://twitter.com/lefterisjp/status/1554190622793158656?s=21&t=JzX3VYBstpv_q1MOjU80IA
TLDR, Poloniex did:
- 10 hours maintenance
- roll out a new trading system
- roll out a new API
- immediately deprecate the old API without living any grace period for consumers to implement support for your new API
Posted Aug 02, 2022 - 06:52 UTC
This incident affected: Downloadable CSV files (Export progress) and Backend Market Data Collection Services.