Delayed CSV data exports for binance futures, coinbase, okex spot and okex swap (2022-05-23)
Incident Report for Tardis.dev
Resolved
This incident has been resolved.
Posted May 25, 2022 - 05:05 UTC
Update
coinbase and okex-spot finished.
Posted May 24, 2022 - 13:59 UTC
Monitoring
This is caused by https://status.hetzner.com/incident/de97a4ef-deb6-416e-92a7-9264d160519a

There is currently an ongoing fibercut at our subsea cable. Our cable provider is working on fixing this.
Posted May 24, 2022 - 08:35 UTC
This incident affected: Downloadable CSV files (Export progress).