Delayed CSV data exports for okex, okex-swap, coinbase, binance and binance-futures (2023-05-28)

Incident Report for Tardis.dev

Resolved

This incident has been resolved.
Posted May 29, 2023 - 13:06 UTC

Update

ETA for okex spot export is 2PM UTC today.
Posted May 29, 2023 - 12:01 UTC

Update

coinbase and binance-futures exports finished.
Posted May 29, 2023 - 11:59 UTC

Update

okex-swap and binance exports finished.
Posted May 29, 2023 - 11:09 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 29, 2023 - 07:15 UTC
This incident affected: Downloadable CSV files (Export progress).