Missing okx data due to AWS PrivateLink VPC colocation disabled by OKX
Incident Report for Tardis.dev
Resolved
OKX feeds as mentioned were switched to use 'books' channel (100ms aggregated updates) for order book related data.
CSV downloads were exported using 'books' as data source.
Still waiting on re-enabling 'books-l2-tbt' feed for Tardis.
Posted Mar 01, 2023 - 08:38 UTC
Identified
Today at 2023-02-24T09:50:00.000Z data collection stopped working for OKX due to AWS PrivateLink VPC colocation disabled by OKX for Tardis.

Waiting on re-enabling it by OKX team and in the meanwhile since 2023-02-24T11:20:00.000Z data is being collected without VPC colo setup, meaning no order book tick level data is being collected (no books-l2-tbt channel).

Starting at 2023-02-24T21:07:00.000Z since no resolution on OKX side instead of books-l2-tbt, books channel is being used (100ms aggregated updates).
Posted Feb 24, 2023 - 21:14 UTC
This incident affected: Backend Market Data Collection Services.