Delayed CSV data exports for 2023-03-07 for coinbase, okex-swap and kucoin
Incident Report for Tardis.dev
Resolved
This incident has been resolved.
Posted Mar 09, 2024 - 07:31 UTC
Update
coinbase and okex-swap exports finished.
Posted Mar 08, 2024 - 12:44 UTC
Monitoring
ETA for coinbase: 2PM UTC
ETA for kucoin: 8 PM UTC
ETA for okex-swap: 1 PM UTC
Posted Mar 08, 2024 - 11:03 UTC
This incident affected: Downloadable CSV files (Export progress).