Delayed CSV data exports for kucoin-futures and okex exchange for 2024-11-11
Incident Report for Tardis.dev
Resolved
This incident has been resolved.
Posted Nov 12, 2024 - 09:37 UTC
Update
kucoin-futures, ready
ETA for okex spot - 10AM UTC
Posted Nov 12, 2024 - 08:07 UTC
Monitoring
ETA for kucoin-futures 8AM UTC
ETA for okex (spot) 11AM UTC
Posted Nov 12, 2024 - 06:49 UTC
This incident affected: Downloadable CSV files (Export progress).