Delayed CSV data exports for 2023-02-29 for multiple exchanges
Incident Report for Tardis.dev
Resolved
This incident has been resolved.
Posted Mar 02, 2024 - 17:35 UTC
Update
remaining affected exchanges:
- kucoin
Posted Mar 01, 2024 - 10:03 UTC
Monitoring
affected exchanges:
- binance-futures
- binance-european-options
- okex-swap
- kucoin
- kucoin-futures
Posted Mar 01, 2024 - 07:04 UTC
This incident affected: Downloadable CSV files (Export progress).