Tardis.dev APIs outage
Incident Report for Tardis.dev
Resolved
This incident has been resolved.
Posted Feb 03, 2023 - 12:43 UTC
Monitoring
Cloudflare ban has been lifted.

https://news.ycombinator.com/item?id=34639212
Posted Feb 03, 2023 - 12:07 UTC
Update
It's an Cloudflare issue, Tardis account has been restricted - working with their support on re-enabling the service. https://news.ycombinator.com/item?id=34639212
Posted Feb 03, 2023 - 07:55 UTC
Investigating
We are currently investigating this issue.
Posted Feb 03, 2023 - 06:45 UTC
This incident affected: Downloadable CSV files (Downloads API) and Raw Market Data API, Website.